FW5.55要求ソフトを動かせる? GameDecrypter



[2016/11/10 17:12 追記]
ファイルの公開を終了いたしました。





こちらの記事にて紹介した、
OFW5.55要求ソフトを動かすための物がリリースされました!

それが「GameDecrypter


入手に成功したので、人柱してみます。
(でも、5.55を要求するソフトを持ってません (T_T) )





GameDecrypter 人柱報告


==ver2がリリースされました。詳しくはこちら==




準備するもの
・GameDecrypter
・UMDGEN(導入方法はこちら
・CFW GEN導入済みPSP

CFW GENの導入方法の記事はこちら

注)これは人柱報告ですので、何が起こるかわかりません。
  万が一動作不良を起こしても責任は取りません。





= 準備すること =
●5.55 または 6.00を要求するソフトのISOを吸い出します
  (ISOの吸い出し方はココの記事を参考にしてください)
●ISOからEBOOT.binを抜き出します
  (EBOOT.binの抜き出しは、UMDGENというソフトを使用します。
   UMDGenのDLと使用方法はこちら
●EBOOT.binをメモステのルートディレクトリに移動させます





1、GameDecrypterをDLして解凍します




2、解凍後にできたフォルダ内の「GameZDecryptZ」をメモステのGAMEに入れます




3、PSPから起動させます




4、Xを押します




5、メモステのルートディレクトリにDecryptorというフォルダがあるので
  UMDGENでISOを再構築します


これで5.55や6.00を要求するソフトが起動するようになるはずですが、
僕は5.55を要求するソフトを持っていないので試せませんでした。


何か更新や変更があったら書きます。

お疲れ様でした m(_ _)m
関連記事